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Introduction to GIS using ArcGIS Desktop 
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Open ArcMap 
Before you begin, decide where you will be storing the GIS files that you will be downloading and creating in this 

exercise. You can create a working folder on the desktop or in the Documents folder on the local C Drive on the 

computer you are using.  

1. Open ArcMap (Start (Windows Icon in Lower Left Corner of Screen) > All Programs > ArcGIS > ArcMap 

10.3.1) You will be prompted on whether you want to open a new map project, or an existing one. You 

should open a new map by selecting a “blank map” and clicking OK. 

 

All of the controls are dockable. You can also click on the thumbtack symbol  to “pin” a window, such as the 

Table of Contents, to the screen, or “unpin” it so that it hides off to the side when you’re not using it.  

2. In the top grey area (toolbar), right click to see a list of additional toolbars you can easily turn on or off. 

You will find many options within ArcGIS by right clicking on different parts of the interface. 

What's on the interface, besides the pan and zoom tools? Various menus and toolbars which help you customize 

your map and create, manage, edit, and analyze geographic data. We will use some of these in the course of this 

tutorial. 

Add a Basemap from ArcGIS Online 
 

Adding a basemap is a quick and easy way to provide context to other spatial data you are displaying or 

analyzing. 

 

1. Click the dropdown arrow next to the add data button ( ). 

2. Select “Add basemap” 

3. Click on imagery and click add.  
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Note that the layer is served over the web so it may take some time to 

draw (and that you have to be connected to the internet for it to 

continue drawing). Also what you see depends on the scale you are 

working in on your map - as you zoom in closer you will typically find 

more detailed information. Your scale is displayed in the Standard toolbar 

and automatically adjusts as you zoom in and out.   

 

To navigate your data you will primarily use these buttons:    

From left to right, they are used to zoom in, zoom out, pan, and zoom to 

the full extent of all visible data. 

Find and Add Data from GeoWeb 
1. There is a link to GeoWeb from the MIT GIS Services homepage, or you can navigate directly to GeoWeb 

at web.mit.edu/geoweb.  The website works best using Google Chrome or Mozilla Firefox. 

If you do not have MIT personal certificates installed in your web browser then you will see a message that asks 

you to log in using your MIT certificates or Touchstone. For this exercise you will be using a dataset that is 

publicly accessible, so it is not necessary that you log in. 

You can use the navigation tools, similar to what you find in Google Maps, for zooming and panning within the 

map. 

2. Type “Boston, MA” into the Location box above the map and click Zoom To. The map should reload 

around Boston. You can alternatively press shift and use the mouse to draw a box, focusing your search 

on the Boston area. 

 

http://web.mit.edu/geoweb
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3. Limit the results of your search to the area you see on your map by checking “Limit results to visible 

map” under the Filters on the left. 

4. In the Search box, search for “planning districts.” Click on the Boston, MA (BRA Planning Districts, 2000) 

layer to learn more about it. From this page you can download the data and view and/or download the 

metadata. Some layers will also preview on the map. 

 

5. Click on the Download as button and select Shapefile. If you were working in Google Earth, you could 

select KMZ. The layer will download. 

If you want to share a layer with someone, you can copy the link in the address bar. Some data from other 

institutions are restricted to individuals affiliated with these schools and you will not be able to download these, 

although you will be able to access the metadata. All restricted data is indicated with a lock icon when viewed in 

the search results ( ). 

6. Find the districts layer you just downloaded (it will likely be in the download folder unless you changed 

the location). Copy the zip file to your working folder before unzipping it. 

7. Right click and select “Extract All….” to unzip it. 

8. Return to ArcMap and click the add data button . Browse to the folder where you extracted the 

data, select the dataset, and click Add.  If you are adding data from a drive or folder that you have never 

before used, you may not see it listed. In this case, first use the Connect To Folder button ( ) to select 

and add the directory to your list of folder connections. Then select the individual dataset and click Add. 

If you get a Geographic Coordinate Systems warning, click close. 

This happens because one of the files is using a different coordinate system and projection than the other 

data layer you previously brought into ArcMap (the basemap). This means ArcGIS will be performing 

calculations in the background to make the datasets line up accurately. If you are working on a project in the 
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future where spatial accuracy is important then you may want to perform the extra steps to get all your data 

into one preferred projection and coordinate system. 

9. The Boston planning districts should now be added to your map. If you can’t see them or they appear 

very small, right click on the layer in the table of contents and click Zoom to Layer.  

10. You may want to uncheck the basemap layer (under the Table of Contents) to improve performance as 

you continue working through the exercise. 

Add Additional Data 
1. Click the Add Data button again and navigate to the folder on your desktop containing the additional 

exercise data. You should see two subfolders-- navigate to the ArcMap subfolder. 

2. Add the following 3 layers with names ending in:  G47PARCELS_2014, G52PARKS_1999, and 

P33MBTA_2006. These layers also are available for download via GeoWeb but we gathered them for 

you to save time. To add more than one piece of data at the same time, hold the Ctrl key as you select 

the layers. If you get a Geographic Coordinate Systems warning, click close. 

3. In the Table of Contents of ArcGIS (where all 5 layer names are listed) turn the layers on or off using the 

checkboxes located to the left of each layer name. Leave the basemap and parcel layer unchecked for 

now so that the next few steps will go more quickly (layers with many small records take longer to 

draw). If things are taking a while to draw, you can press Esc to cancel the refresh. 

4. Adjust which layer draws on top by dragging layers above or below one another. You will want your 

open space/parks layer on top so it won’t be covered by the BRA planning districts polygon. If your 

layers will not drag, click the List by Drawing Order button  at the top of the table of contents. 

5. Right click on the parcels layer and click Open Attribute Table. Every point, line, or polygon file has an 

attribute table. Any data in the attribute table can be used for displaying and labeling on the map and 

making queries. You can also create new columns in the table to add data or calculations to it. Metadata 

can be key to understanding attribute tables that use codes and abbreviations, such as this table.  

6. Close the attribute table. 

  



6 
MIT Libraries, 2015 

Symbolize Vector Data 
Make the parks display as green 

1. In the table of contents, click the polygon below the open space/parks layer  

(SDE_DATA_US_MA_BOSTON_G52PARKS_1999)  and change the color to green with no outline. 

Symbolize the planning layer by name and label the neighborhoods 

2. Double click the Boston Planning Districts layer name 

(SDE_DATA_US_MA_BOSTON_G45PLNNGDIS_2000). You can alternatively right click on the layer name 

and choose properties. This will bring up the Layer Properties window. 

3. Click the symbology tab. 

4. Change the symbology to Categories: Unique values and select "NAME" in the Value Field. 

5. Click “Add All Values”, and click “Apply”. 

6. In the Labels tab, check “Label features in this layer”, and make sure the Label Field is “NAME”. Note 

that anything in your attribute table can be easily used for labeling. 

7. Click OK.  

 
 

8. Save your map document to the desktop or a working folder on your local drive using File> Save. 
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Find a Location and Zoom 
1. Click the binoculars on the main toolbar, and choose the Features tab. 

2. In the Find box, type “Back Bay” (without the quotes). 

3. In the In box, limit the search to SDE_DATA_US_MA_BOSTON_G45PLNNGDIS_2000, and click the Find 

button. 

4. Right click the result of the find, and choose “Select”. This will select the Back Bay/Beacon Hill polygon 

and turn its outline blue on your map. 

5. Right click the result of the find again, and click “Zoom to”. Close the Find window 

6. Once you are zoomed to Back Bay, set the parcel file to display by checking the box to the left of the 

layer named SDE_DATA_US_MA_BOSTON_G47PARCELS_2014. 
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Select by Location 
1. In the Selection menu at the top, click “Select By Location”. 

2. Use the following parameters: 

a. Selection method: Select features from 

b. Target layers: 

SDE_DATA_US_MA_BOSTON_G47PARCELS_2014 

c. Source layer is Boston planning districts 

(SDE_DATA_US_MA_BOSTON_G45PLNNGDIS_2000) 

d. Make sure “Use selected features” is checked 

e. Spatial selection method for target layer feature(s): 

“intersect the source layer feature”. In other words, 

select parcels that are within the selected 

neighborhood.  

f. Click OK. 

 

 

 

 

Export to a New File 
Exporting a smaller area of data is the easiest way to subset a 

dataset to only the desired records and keep your file sizes 

smaller and more manageable. 

1. Right click the parcels layer in the table of contents and  

select Data > Export Data. 

2. Export the “selected features” using the same coordinate 

system as the layer’s source data into your working 

folder and name the file parcels.shp.  
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3. Click on the folder icon to view and edit the save location. If you are exporting your data to a drive you 

have never before used in ArcGIS, you may not see it listed. In this case, use the Connect To Folder 

button ( ) to add the drive. 

4. Make sure that  the “save as type” is set to “shapefile” not “file and personal geodatabases feature 

classes” 

 
 

Note that file names and locations can be very important when working on projects. Users tend to generate 

many files when working on GIS projects, so you want to make sure to use file names that are descriptive 

and easy to remember in the future.   

 

5. Click Save and OK then click Yes when asked if you want to add the exported data to the map as a layer. 

6. Turn off the old parcels layer (SDE_DATA_US_MA_BOSTON_G47PARCELS_2014). 

7. Clear the selected features by clicking the “clear selected features” button in the top menu bar   ( ). 

8. Save your map document. 

Select by Attributes  
1. Right click parcels and choose “Open Attribute Table”. Quickly look through the many columns (or fields) 

in this file. You could look up the codes for fields like LU (Land Use) in the metadata. 

2. Click the Select By Attributes button ( ) at the top of the table window. 

3. Double click on GROSS_TAX in the list. This will add it to the text box near the bottom of the window, 

where you are building your select by attribute expression. Finish the expression by setting it equal to 0 

(“GROSS_TAX” = 0). Click Apply. 

4. In the bottom of the table, change from “Show all records” to “Show selected records” ( ) so you 

have fewer records to scroll through. You can also switch the selection using the button ( ) at the top 

of the table. This will select all the records where the gross tax is not equal to 0.  

5. When you are done, clear your selection ( ) and close the Attribute Table 
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Symbolize Data in the Attribute Table 
1. Right click the parcels layer and choose “Properties”. 

2. In the symbology tab, change the symbology to “Quantities: Graduated colors” with AV_TOTAL  as the 

value. According to the dataset’s metadata, AV_TOTAL represents the total assessed value for the 

property. Do not choose any normalization value. Normalizing is the same as using a different field in 

the denominator. For example, you could normalize by gross area to get the value per square foot.  

3. Choose a Color Ramp that is going from low to high.  

4. Experiment with the number of classes and classification type and choose the one that seems best. The 

classification type can only be changed by clicking the “Classify…” button.  

 Natural breaks: Intervals are broken out based on natural clusterings of data. 

 Equal interval: The range of possible values is divided into equal-sized intervals. Because there are 

usually fewer observations at the extremes, the number of values is less in the extreme classes. This 

option is useful to highlight changes in the extremes. It is probably best applied to familiar data 

ranges such as percentages or temperature. 

 Quantile - The range of possible values is divided into unequal-sized intervals so that the number of 

values is the same in each class. Classes at the extremes and middle have the same number of 

values. Because the intervals are generally wider at the extremes, this option is useful to highlight 

changes in the middle values of the distribution. 

Map symbology can be used to alter the way people view and understand information, just like statistics. It is 

important to understand what you want to express in your map and how to best symbolize your data. 

5. Click OK to apply your symbology and close the layer properties window. 

 



11 
MIT Libraries, 2015 

6. Save your map document. 

 

Create a Layout of Your Map Ready for Publishing 
1. On the main toolbar menu at the top of ArcMap click View > Layout View. 

2. Click File > Page and Print Setup to change your map from portrait to landscape. Click OK. 

3. Click on any part of your map. Adjust the data frame (area in dotted blue lines) to fill most of the page 

but leave room for a title, scale bar, etc. 

4. On the main toolbar click Insert > Title, and choose a title. 

5. Insert a legend using the same menu, include the appropriate layers you want in your legend, click next 

until you complete the legend dialog screens, and arrange the legend on your page so it fits with the 

map. 

6. Insert a North arrow in the same menu, and choose one of the many options. 

7. Right click in the gray area next to the toolbars and turn on the Data Frame Tools. Rotate your data 

frame so that the Charles River looks horizontal on your page. Note that your north arrow automatically 

rotates as you rotate your data frame. 

8. Insert a scale bar using the insert menu, and choose one of the many scale bars. 

9. Right click the scale bar and choose Properties. Click the Scale and Units, and set your division units to 

kilometers. You can also change the label to “km” to save space. 

10. Insert a text box to add your name, date, and sources for your data. You can also insert a larger variety 

of textboxes that allow you to change their background color, by using the “draw” toolbar (right click in 

the toolbar and select it if it is not currently displayed). 

11. Change the scale of your map by zooming in or out or typing in a desired scale in the top toolbar and 

notice the scale bar automatically updates. 
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Export Your Map 
1. Click File > Export Map 

2. Choose PDF in “Save as type”. 

Note that if you save as an AI (Adobe Illustrator), the layers will remain as separate, editable layers in 

Illustrator. If you save as JPEG or TIFF, you can adjust the resolution of the exported file. 

3. Open your map in Adobe Acrobat to see what it looks like. 

Save Your ArcMap Document 
1. Click File > Save from the top menu bar. 

Note that when you save an ArcMap document, you are only saving a link to the layers in your project. If you 

move your project to a new location, you will need to move all the files linked to your project with 

it. Each shapefile has multiple files associated together, and they need to stay together to work properly!  

By default, ArcMap stores the full path name to each layer in the ArcMap document. This means that if you 

move your files around, your path name will change and you will need to redirect ArcMap to the new file 

location for each folder of data. If you will be moving files around, it is recommended that you save a relative 

path to the data files in your project. 

2. Go to File > Map Document Properties, and check the “Store relative pathnames to data sources” box. 

 

Have fun with ArcGIS! Continue on to the next page if you are looking for some additional challenges. 
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Bonus Exercise: Introduction to Geoprocessing and the Field Calculator 
 

Click on the Geoprocessing menu and note the first six entries. These are some of the most commonly used 

tools that can manipulate spatial data. 

 

Try opening some of the tools and exploring what they do. Each tool includes helpful information in a side panel 

and you can always click on the Tool Help link to get to the full documentation.  

Here are a few ideas for challenges to try out (remember to save any ouputs in the same working folder you’ve 

been using): 

 Buffer each MBTA station by .5 miles. You could extend this challenge to select all parcels within a half 

mile of an MBTA station (using the same technique you learned earlier in the exercise) 

 Clip your MBTA stations to create a dataset that only includes MBTA stations located within a City of 

Boston Planning District. 

 Dissolve your parks layer so there is only one feature for each unique OWNRSHP_MN value (i.e. Private, 

MDC, Massport, City of Boston, etc.) 

New columns and new values can be added to an attribute table using the field calculator. If—for example—

within the parcel data you wanted to add a column representing the assessed value per square foot, you would 

have to create a new field and divide AV_TOTAL by GROSS_AREA. Try this with the Back Bay subset of parcels 

you created earlier. 

1. Right click on parcels and open the attribute table. 

2. Using the techniques you learned earlier in this exercise, select all parcels where GROSS_AREA is > 0 (our 

calculation will fail on parcels with a GROSS_AREA of 0. 

3. Click on the dropdown menu   and select “Add Field” 

4. Type “valuesqft” as the name and select “Float” as the type. 

Click OK. 

5. Scroll to the far right of the attribute table and right click on the new valuesqft field. Select Field 

Calculator. 

6. If a edit session warning comes up, click Yes to proceed. 
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7. A list of fields from the attribute table will appear. Double click on AV_TOTAL and it will be added to the 

expression box. 

8. Click “/” to add a division operator to the expression. 

9. Finally, double click on GROSS_AREA. 

10. Click Ok. The calculation will be completed for all selected rows. Make sure to clear your selection 

before continuing with any additional work. If you would like, you can now symbolize a map of Back Bay 

parcels based on the assessed value per square foot.  
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